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February Club Meeting - 7:30pm Thursday 14th 

at the Canberra Irish Club, 6 Parkinson Street, Weston 
 

January Meeting Notes 
Underwater photography 
Giles West and Jenny Thompson gave an interesting and 
informative talk on the history and practice of 
underwater photography. Giles giving a potted history 
of it’s development and Jenny some photographs 
illustrating the how the quality, emphasis and art of 
underwater photography has evolved from the 
experimental and development phases through the 
heroic white hunter era and now to an art – 
conservation phase. Jenny and Giles  also displayed 
some of the equipment used including dedicated 
underwater cameras such as the Nikonos  series and 
housings in both machined metal tailored to specific 
camera models (~$10K) and very cheap polycarbonate  
housings (~$30), plus strobes, close up lens and 
framing systems for macro shots. Giles then gave a 
slide show of his underwater images. 
 

January Trip Notes 
Captains Flat: Fascinating mining town in the 
hills to the east of Canberra  
Whatever your mental image, Captains Flat is nothing 
like it. A town nestled into a valley with the hills 
around scoured of trees by constant mining. It is a rare 
mixture of interesting historic buildings and rather 
rundown residential areas.  

Located 343 km from Sydney and 60 km from 
Canberra, Captains Flat is 922 metres above sea level. 
It was inhabited by the Ngarigu Aborigines prior to 
European settlement. People passed through the area 
as early as the 1830s but it was not until the late 1870s, 
when gold was discovered, that the town really 
developed.  

It is local folklore that the town was named after a bull. 
Apparently there was a large white bullock, part of a 
bullock team, who used to slip away from the rest of 

the team and make for the grassy flatlands near the 
Molonglo River which are now part of the town's 
football field. The old bull loved the area so much that 
drovers passing through the area invariably found him 
on 'the flat' and, as the bull was nicknamed 'Captain', 
the area became known as Captains Flat.  

The Reverend W. B. Clarke, an enthusiastic geologist, 
discovered gold in the area as early as 1852. He 
reported his discovery to the local landholders who, 
not wanting thousands of prospectors all over their 
land, managed to keep the news quiet until 1874. By 
1881 fossickers had found substantial deposits of reef 
gold and major mining operations opened up the area. 
The following year copper was found (which accounts 
for the denudation of the hills around the town) and 
by the late 1890s the town was booming. It was 
around this time that the town's population reached 
3,000 and it boasted five hotels, an oyster bar and a 
jeweller.  

By 1899 the mines were closing down and the town, 
like so many mining settlements, started to disappear. 
By the 1930s there were only about 150 people living 
in the town and most of the equipment which had 
been used in the 1890s had been removed.  

Then, in 1937, Lake George Mines built a 39 kilometre 
railway to Bungendore and with new drilling 
techniques and flotation plants reopened the whole 
area. Once again Captains Flat was successful. By the 
end of the 1930s it was second-only to Broken Hill as 
its mines produced vast quantities of gold, silver, lead, 
zinc (it was the most important of all the minerals 
being mined), copper and iron pyrites. By 1962 this  

flurry of mining was over. The railway line closed 
down and the town returned to a sleepy hollow once 
again.  

Things to see:    
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Walking 
around 
the 
Village  
This is a 
place 
where the 
visitor 
should get 
out of the 
car and 
just 
wander 
around. There is the delightful hamburger joint called 
Grandma's Goodies, the historic Police Station, 
Wilkins Park (beside the Molonglo River) has an 
historic water trough as well as good picnic facilities, 
and the old mine road (it can be approached from 
either the Jerangle Road just before Keatings Collapse 
or from the Captains Flat road before entering the 
town) takes the visitor to the top of the old mine 
works. This offers excellent views across the valley. 
The area has bits of old mining equipment and is still 
largely denuded as a result of the mining activities. 
There is a handy sheet 'Captains Flat - The Real 
Australia' which provides a good map with brief 
descriptions of most of the town's attractions.  

Yesteryear Museum  
Located at the northern end of town is the Yesteryear 
Museum. It is privately run and contains large displays 
of memorabilia from the early history of the town. For 
details contact (02) 6236 6295.  

Captains Flat Hotel  
Built during the second mining rush of the 1930s it is a 
hotel which reflects the size and prosperity of the town 
at the time. It is now an interesting irony that this 
town, with a population of around 500 people, boasts 
the longest bar in Australia. Although this claim is 
made for other hotels as well.  

Keatings Collapse  
Not a witty observation about the 1996 Australian 
elections but rather an  

interesting 
example 
of what 
happens 
when a 
huge 
section of 
a hill 
collapses 
because it 
has been 
dug out 
by miners. 
It is easy 
to locate being about 400 metres beyond the Captains 
Flat Hotel on the Jerangle Road out of town.  

Deua National Park  
17 km south of Captains Flat is the entrance to Deua 
National Park which has picnic and barbecue facilities. 
The highlight of any trip to the park is to inspect the 
Big Hole, a limestone collapse which is nearly 100 
metres deep and 50 metres wide. The walk to the Big 
Hole involves crossing the upper reaches of the 
Shoalhaven River and walking through some 
particularly beautiful countryside.  

Giles West 

 

 
February 

Talk 
Landscape Photography            Paul Kowalski 

(guest speaker) 
 
Excursion 
Saturday February 16th Canberra Zoo and Aquarium  

Coordinator: Kim Barnabas 

Meet 10am at the front gates 

Admission prices: Seniors $21.50, Adults $26.50 

 If Kim can get final numbers at the next meeting we 
may be able to get a group discount. 

 

The Old Mine at the top of the hill 
overlooking the town 

View across the countryside from the 
road between Captains Flat and 

Majors Creek 
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Digital imaging & internet resources 
 

Colour correction for underwater 
photographs shot in natural light 

Water absorbs the light differentially according to 
wavelength (colour). The longer red wavelengths are 
absorbed more than shorter wavelengths (such as 
green-blue), so that photographs taken underwater  
without strobe (flash) illumination exhibit a green 
cast because much of the red end of the visible 
spectrum is missing. The amount absorbed 
progressively increases with depth and eventually the 
shorter wavelengths begin to noticeably decrease.   

Figure and further information: 
http://daac.gsfc.nasa.gov/oceancolor/scifocus/ocea
nColor/oceanblue.shtml.  

Photoshop or other image editing programs can be 
used to correct the resulting colour cast by adding 
red to the image. There are Photoshop actions 
available on the web to do this, one I have tried was 
created by James Connell and can be found at:  

 
http://kayakdiver.com/divephotos/adjustments.htm 

The process used is as follows (from the above 
website): 

1) Create 3 duplicate layers of the original photo 
(Layer > Duplicate Layer > OK)   

2) Make the middle duplicate layer active (second 
one down in the 'Layers' palette) by single clicking on 
it in the 'Layers' palette (palette with Layers-
Channels- Paths)  

3) Fill that layer with 50% gray (Edit > Fill > 50% 
Gray, 100% opacity, normal)  

4) Make the top duplicate layer active by single 
clicking on it in the 'Layers' palette. Change that 
layers blending mode to 'Luminosity' (Layer > Layer 
Style > Blending Options > Blend Mode > 
Luminosity) Merge that layer down into the middle 
gray layer. (Layer > Merge Down). You now have a 
b/w image of your original photo in this layer.  

5) Create a new fill layer above this b/w image 
(Layer > New Fill Layer > Solid Color). Check 
'Group with Previous Layer'. Fill this layer with red 
(R: 255, G: 0, B: 0). Change this layer's blending 
mode to 'Multiply' (Layer > Layer Style > Blending 
Options > Blend Mode > Multiply) and merge it 
down into the previous layer (the b/w image) (Layer 
> Merge Down). You've now have a reddish photo.  

6) Change the blending mode of the reddish photo 
to 'Screen' (Layer > Layer Style > Blending Options 
> Blend Mode > Screen) and merge it down into the 
first duplicate layer (Layer > Merge Down). You've 
now got your original image with a much nicer red.  

7) Run Auto-Levels  (Image > Adjustments > Auto 
Levels). See how you like the results. If not undue 
them (Edit > Undue Auto Levels) and adjust the 
'Contrast' and 'Brightness' individually to your liking.  

8) Make adjustments with the Hue/Saturation 
(Image > Adjust > Hue/Saturation) and Color 
Balance (Image > Adjust > Color Balance) until you 
get the desired effect.  

9) Adjust the sharpness (Filter > Sharpen > Unsharp 
Mask). A window will open three adjustments 
shown. + or – the adjustments until you are satisfied 
with the results.  

10) When finished, flatten the layers (Layer > Flatten 
Image), re-size the image to your specifications and 
save the photo to the desired location. Never over-
write your original photo as you may want to do 
something else with it in the future. 

Before and after photos (Photography by Julian Hicks 
Olympus µ790, snorkelling) 
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Warren Hicks 

Manuals, manuals, manuals … 
 
John S. Craig (Connecticut, USA) runs a web site 
WWW.craigcamera.com containing instruction 
manuals for everything photographic imaginable, 
primarily instruction manuals. His list of brand 
names goes on for pages and includes names I never 
heard of.  
The list of Nikon and Cannon material is very 
extensive, including instruction manuals for a long 
list of cameras, lenses, speedlights, filters, 
accessories, etc. 
Some manuals are originals while others are reprints. 
Several of them are in other languages. 
For those of you looking for manuals for recently 
acquired used equipment, this is a good place to 
look. 
Warren Colledge 
 
If members have found a useful photography resource 
site I invite them to provide a short description and link. 
Note if I’m overwhelmed with contributions your 
submission make take a few issues to appear (Ed). 
 

Industry News 
 

Panasonic increases image sensor 
production 
Press release:  Panasonic, the leading brand by which 
Matsushita Electric Industrial Co., Ltd. is known, 
today announced its plans for the expansion of 
semiconductor production facility at its Tonami plant 
in Toyama Prefecture, Japan. The construction of the 
new facility which will produce image sensors for 
various digital appliances will start in September 2008 
and production will be launched in August 2009. The 
company plans to invest 94 billion yen for the 
expansion. 

Leica M8 Upgrade 
Press release: The first update package entails the 
fitting of a scratch-resistant sapphire glass LCD 
screen cover as well as a shutter that is quieter; one 
that is closer to a well-tuned classic analog Leica M.  

   

Only diamond is harder than the sapphire glass used 
by Leica and Leica is the only camera manufacturer 
who has succeeded in using this material for the 
coverglass of their LCD screen. The advantage of a 
surface immune to scratches from contact with metal, 
stone or sand speak for themselves: an undisturbed, 
brilliant view on an LCD screen that looks new even 
after years of use.  
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The new electronically controlled metal-blade slotted 
shutter offers the benefits of a more discreet sound. 
We recorded and compared the sound of a standard 
camera and that of an upgraded M8 in real life 
situations and these files are available as a download 
on this page for you to compare. The new shutter 
involves less kinetic force, especially during the 
opening of the shutter, which results in even more 
sharply defined hand-held exposures at slow shutter 
speeds. To see the evidence for yourself, please see 
our download section.  

 
LEICA M8 Soundfile - Standard Shutter  

 

 
LEICA M8 Soundfile - New Shutter  

 
Soundfiles: Recorded with the calibratable digital 
HEAD acoustics measurement system HMS III.  

How can I take part?  

An upgrade certificate will be available for M8 owners 
from March 2008 on the Leica website. These 
certificates will be uniquely numbered and used to 
schedule the timing of your upgrade on a first come 
first served basis from August 2008 on. All M8 ever 
built are suitable for this upgrade. We will take care 
about collecting the cameras and will also inspect and 
adjust all camera functions when carrying out the 
update, As a consequence, each LEICA M8 is given a 
two-years warranty after the upgrade as if for a brand 
new camera. For more information see the PDF 
document "FAQ M8 Upgrade Concept" under 
"Know-how" in our download section.  

Sony α200 released 
Features 

 
10.2 MP Super 

HAD™ 
CCD:  Superb 
image quality 

gives you great DSLR shots right from the 
start, with a large APS-size CCD imager 
developed by Sony to expand dynamic range, 
minimize noise more effectively and provide 
greater detail for making big prints or cropping 
in tight on your subject. 

Expanded ISO Sensitivity:  ISO 100 to ISO 3200 -- with 
High ISO Noise Reduction technology that 
reduces picture noise artefacts at high-
sensitivity ISO 1600 and ISO 3200 settings by 
eliminating noise from RAW data after 
analogue-to-digital conversion. 

Super SteadyShot® in-camera Image Stabilization 
Bionz™ Image Processor   
Dynamic Range Optimizer:  To improve results with 

backlit subjects and recover details hidden in 
shadows or lost in glare, the α (alpha) DSLR-
A200 provides Dynamic Range Optimizer at 
two levels: Normal DRO, to improve detail 
using standard gamma curves for fast shot-to-
shot response time, or Advanced DRO, to 
adjust dynamic range area-by-area for the 
greatest precision. 

Anti-Dust Technology:  The α (alpha) DSLR-A200 
utilizes both static-free anti-dust coating on 
the CCD filter and anti-dust vibration that 
automatically shakes the CCD to dislodge dust 
each time the camera is shut off. 

Auto Pop-Up Flash:  In Auto or some scene selection 
modes, the camera flash automatically pops up 
and fires when needed to help you shoot more 
effectively. Flash is cancelled in Landscape, 
Sport or Sunset modes and in “Flash Off” 
position on the Exposure Mode dial. 

Eye-Start Autofocus System:  It begins precision 
autofocus adjustments the moment you raise 
the camera to your eye -- so unlike some 
DSLR cameras that don’t start focusing until 
the shutter button is half-pressed, the Sony α 
(alpha) DSLR-A200 never slows down your 
ability to catch fast action. 

9-Point Centre Cross AF Sensor:  A fast focus motor and 
improved focus control help bring images into 
sharp definition more quickly, with predictive 
focus control that automatically calculates the 
position of a fast-moving subject. 

Flexible, Accurate Exposure Control:  A 40-segment 
honeycomb sensing system provides multi-
pattern measuring for superior exposure 
control accuracy -- and you can also select 
centre-weighted or spot metering modes. 
You’ll also have 6 preset White Balance 
control settings and RGB Histogram display to 
check colour balance. 
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Scene Selection Modes:  Along with auto exposure, the α 

(alpha) DSLR-A200 gives you scene selection 
modes to optimize camera performance for 
Portrait, Landscape, Macro, Sports, Sunset and 
Night Portrait/Night View situations. 

Creative Style Settings:   To express your creativity and 
personal taste, you can adjust contrast, 
saturation and sharpness settings for any of 8 
finishing styles -- including Standard, Vivid, 
Portrait, Landscape, Night View, Sunset, B & 
W and Adobe RGB modes. 

2.7”1 Clear Photo™ LCD Screen 
Index and Slide 
Show Display:  
To quickly 
review your 
photos, the α 
(alpha) DSLR-
A200 can 
display 4, 9 or 
25-frame index 

views -- or present automatic slide shows with 
fade-in/fade-out effect. 

Function Guide Display:  On-screen menus are intuitive 
and easy to use -- and a simple Camera 
Function Display can be activated and 
operated with one hand using the Fn 
(Function) button and controller button to 
adjust Flash mode, Autofocus mode, White 
Balance, Metering mode, AF area and D-
Range Optimizer. 

Continuous Burst Mode at 3 Frames Per Second:  To 
capture action more effectively, the α (alpha) 
DSLR-A200 offers continuous JPEG shooting 
up to the limit of your flash memory card -- 
plus RAW Burst Mode (up to 6 shots) with 
intelligent buffer management to allow more 
shots to be captured without waiting for the 
buffer to clear. 

Stamina® Battery Power:  You can take up to 750 
shots2 on a fully charged NP-FM500H 
InfoLITHIUM® battery -- and you’ll be able 
to see about how much power remains in 
percentage increments, so you can keep 
shooting in confidence. 

High-Capacity Media Options:  For conveniently storing 
and 

sharing your images, the α (alpha) DSLR-A200 
accepts CompactFlash™ Type I/II media and 
Memory Stick PRO Duo™ media via an 
optional adaptor. (Sony Press release) 

http://www.sonystyle.com/webapp/wcs/stores/servl
et/ProductDisplay?catalogId=10551&storeId=10151
&productId=8198552921665315453&langId=-1 

PENTAX ANNOUNCES K20D WITH 14.6 
MEGAPIXELS, K200D AND FIVE NEW 
LENSES  

PENTAX K20D Digital SLR 

 
Improving on the technology of the award winning 
K10D, the flagship PENTAX K20D is the highest 
resolution camera in the advanced photo enthusiast 
category and allows more experienced photographers, 
who demand complete control, to fully customize the 
camera.  The most significant features in the K20D 
include: 

A newly developed CMOS image sensor to bring out 
the optimum performance of PENTAX 
interchangeable lenses.  Featuring 14.6 
effective megapixels and the latest noise-
reduction technology, the sensor assures 
superb image quality.  

Custom Image functions that allow users to select 
between six preset options and further adjust 
image processing, including saturation, hue, 
contrast and sharpness.  The K20D also offers 
an Expanded Dynamic Range function that 
allows users to gain more contrast and detail in 
bright settings.  

A Live View that allows users to see the full image 
area to confirm composition, focus status and 
lighting on the large 2.7 inch LCD monitor.  A 
grid display may be engaged to help assure the 
perfect arrangement of an image and Auto 
Focus may be activated by simply pressing the 
AF button on the back of the camera.  Further 
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fine tuning of the image can be confirmed 
with the 4X or 8X zoom option.    

 An improved Dust Reduction system that features 
the new Dust Alert function to pinpoint the 
exact location of dust particles for the 
photographer to remove. 

A weather and dust resistant body that allows 
photographers to keep shooting even in harsh 
conditions. 

A PC sync socket for more advanced photographers 
who use studio lighting. 

PENTAX K200D Digital SLR 

 
With an easy-to-use interface housed in a compact 

body, the new PENTAX K200D contains all 
the advanced imaging technology of the award 
winning K10D and is designed for users who 
may be unfamiliar with DSLR cameras but 
want a camera that will allow them to grow as 
they learn about photography.  With 10.2 
megapixels and a 2.7 inch wide view LCD, this 
model features many of the award winning 
advancements of the PENTAX Series 
including: 

 Auto Picture and Scene modes that offer shooting 
ease, while advanced modes, such as the Sv 
mode, allow photographers to grow with the 
camera. 

 A weather and dust resistant body, unique in this 
class of cameras that allows photographers to 
keep shooting even in harsh conditions. 

 Custom Image functions that allow users to select 
between six preset options and further adjust 
image processing, including saturation, hue, 
contrast and sharpness.  The K200D also 
offers an Expanded Dynamic Range function 
that allows users to gain more contrast and 
detail in bright settings.  

 An improved Dust Reduction system that features 
the new Dust Alert function to pinpoint the 
exact location of dust particles for the 
photographer to remove. 

A PENTAX-developed Shake Reduction (SR) system 
for sharp, blur-free images even under difficult 
shooting conditions, such as macro and 
telephoto photography or low light settings 
without a flash. 

PENTAX also announced five new lens models all 
developed specifically for PENTAX digital SLRs 
bringing the complete line of lenses to 22 current 
models.  Each new lens features a Quick-shift Focus 
System for instant switching from auto focus to 
manual and the PENTAX SP coating that protects 
the exposed lens elements from grease and dust. 

 Included are two SDM lenses that create a smoother, 
quieter auto focus. The smc PENTAX DA* 200mm 
f/2.8 ED (IF) SDM (focal length equivalent to 
300mm in the 35mm format) and the smc PENTAX 
DA* 300mm f/4 ED (IF) SDM (focal length 
equivalent to 450mm in the 35mm format) are high 
performance telephoto lenses featuring weather 
resistant and dust resistant bodies.     

PENTAX also expands its limited lens series with the 
smc PENTAX DA 35mm f/2.8 Macro Limited (focal 
length equivalent to 52.5mm in the 35mm format). 
This compact lens with one-to-one magnification in a 
normal focal length features high-grade aluminum 
construction of the lens barrel, hood, and cap.  

PENTAX expands its offering of zoom lenses with 
the smc PENTAX DA 55-300mm f/4-5.8 ED (focal 
length equivalent to 82.5mm to 450mm in the 35mm 
format) with ED elements that compensate for 
chromatic aberration.  Finally, PENTAX updated the 
standard smc PENTAX DA 18-55mm f/3.5-5.6 AL 
II with improved resolution to match higher 
resolution sensors. This lens offers the ideal zoom 
focal range (focal length equivalent to 27mm to 
82.5mm in the 35mm format) for a wide range of 
shooting applications.   

The PENTAX K20D (body only) digital SLR model 
will ship in April 2008 for US $1299.95, while the 
PENTAX K200D digital SLR will ship in March 2008 
for US $799.95 (with new 18-55mm lens).  The lens 
pricing and shipping dates are as follows: 

• smc PENTAX DA* 200mm f/2.8 ED (IF) 
SDM will ship in March 2008 for $1099.95 
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• smc PENTAX DA* 300mm f/4 ED (IF) 
SDM will ship in May 2008 for $1299.95 

• smc PENTAX DA 55-300mm f/4-5.8 ED 
will ship in May 2008 for $399.95 

• smc PENTAX DA 35mm f/2.8 Macro 
Limited will ship in April 2008 for $599.95  

• smc PENTAX DA 18-55mm f/3.5-5.6 AL 
II will ship as a kit lens with PENTAX 
K200D in March 2008 (value $199.95).  

http://www.pentaximaging.com/footer/news_media
_article?ArticleId=10507458 

Tamron lens availability updates 
 
Tamron 17-50 f/2.8 now available for Pentax 
 
Tamron to offer 18-200, 17-50 and 70-300 in Nikon 
mount 
 
Tamron developing 10-24mm f/3.5-4.5 
 

Microsoft professional photographers 
website 
Microsoft has a professional photographer’s website: 
http://www.microsoft.com/prophoto/default.aspx. 
It includes links to photography related software and 
MS updates e.g. an MS Outlook plug-in that allows a 
list of equipment to be generated for appointments, as 
well as image galleries and competitions. 

Adobe Photoshop Elements for Macs 

Adobe has made the latest release of Photoshop 
Elements available for pre-order with US release 
scheduled for early Q2 2008 priced at $89.99. Version 
6 is compatible with Mac OS X 10.4.8 and higher 

including 10.5 aka Leopard (Windows version 
released in Sept 07). 

Olympus firmware updates 

Olympus have released a number of firmware updates 
for their E system DSLR cameras and lenses: 
http://www.olympus.co.jp/en/support/imsg/digica
mera/download/software/firm/e1/ 

 Memory Cards 

8GB SDHC cards from Lexar 
Swift shooters supported with superior speed SDHC. 
Lexar has launched 8GB SDHC cards in all its 
products lines, including Professional 133X cards  
with their category defying 20MB/sec minimum 
sustained write performance.  

Panasonic 32GB class 6 SDHC 
Egg consolidation fans will delight at the launch of 
the World's first 'class 6' 32GB SDHC memory card. 
Panasonic unveiled a prototype of the capacious card, 
capable of sustained write speeds of at least 6MB/sec 
and maximum data speeds of up to 20MB/sec.  

Pretec introduces first 
48 GB CompactFlash 
Pretec, which has quite a 
history of pushing forward flash media 
capacities, has announced new CompactFlash cards 
available in sizes up to 48 GB. The speed ratings are 
also good with 2–24 GB cards available in 233x (35 
MB/sec) and 1–48 GB in super-fast 333x (50 
MB/sec). Release dates and pricing are yet to be 
announced but don't expect the largest cards to be 
cheap - at least for a while. 
 

 

What’s On – Exhibitions 
 

Continuing … Where: Old Parliament House, King George 
Terrace, Parkes 

When: Until 24 February 2008 Local Colour 
Admission: Free, after OPH admission Where: Australian National Botanic Gardens, 

Clunies Ross Street, Acton, ACT Up, Up And Away 
When: 7 November 2007 to 24 February 2008 Where: Visitor Centre, 4th floor, National Library 

of Australia, Parkes Place, Parkes, ACT Admission: Free 

When: 17 July 2007 to 13 July 2008 
Admission: Free 

Scarred and Strengthened: Australians in the 
Great Depression 

http://www.pentaximaging.com/footer/news_media_article?ArticleId=10507458
http://www.pentaximaging.com/footer/news_media_article?ArticleId=10507458
http://www.dpreview.com/news/0802/08020104tamron1750pentax.asp
http://www.dpreview.com/news/0802/08020103tamron18200nikon.asp
http://www.dpreview.com/news/0802/08020103tamron18200nikon.asp
http://www.dpreview.com/news/0802/08020102tamron1024.asp
http://www.microsoft.com/prophoto/default.aspx
http://www.olympus.co.jp/en/support/imsg/digicamera/download/software/firm/e1/
http://www.olympus.co.jp/en/support/imsg/digicamera/download/software/firm/e1/
http://www.dpreview.com/news/0801/08010807lexar8gbsdhc.asp
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Max Dupain on Assignment 
Where: National Archives of Australia, Queen 

Victoria Terrace, Parkes ACT 
When: 14 December 2007 to 25 May 2008 
Admission: Free 

National Photographic Portrait Prize 
Where: Old Parliament House, King George 

Terrace, Parkes, ACT 
When: 6 December 2007 until 27 March 2008 
Admission: Free, after OPH admission 

Wildlife Photographer of the Year 2007 
Where: Australian Museum, 6 College Street, 

Sydney, NSW 

When: 15 December 2007 to 16 March 2008 
Admission: Free, after general museum entry 

Hall of Mirrors: Anne Zahalka Portraits 1987-
2007 
Where: National Portrait Gallery, Commonwealth 

Place, Parkes ACT 
When: 23 November 2007 to 30 March 2008 
Admission: Free 

 
 
 

What’s On – Photographic Opportunities 
February 
National Multicultural Festival 2008  
8-17 February 
2008 

For ten days in 
February, Canberra 
hosts the spectacular 
National Multicultural Festival, an annual tribute to 
cultural diversity.  

Royal Canberra Show Feb 22–24 February 

Upcoming 
National Folk Festival 20–24 March 2008 

Themes for 2008: Featured state-New South Wales 
Music of the Celtic Nations, Australia at Play  

Weereewa — A Festival of Lake George 
March 2008 
Jazz in the Vines comes to Canberra 
Sat March 1st  

 

Southside Camera Club Office Bearers 
Position Person e-mail address Phone (ah): 

President Rod Burgess rodnkym@actewagl.net.au 6292 6698 
Sec/Treasurer Graeme Kruse gkruse@bigpond.net.au 6292 3073 
Newsletter Editor Warren Hicks hicks@netspeed.com.au 6288 3689 
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